Informática

Problemas de vulnerabilidad en las distribuciones Ubuntu

La distribución que comentaremos en el presente artículo desde hace un buen tiempo se ha caracterizado por ser una de las preferidas de aquellos que se inician en el mundo de Linux, pues de acuerdo con los comentarios que han expresado los distintos usuarios, se trata de una entrega que ofrece una interfaz muy interesante y que se parece bastante en lo sencillo de oparar a Windows.

No obstante lo anterior mediante el presente artículo queremos avisar a todos los usuarios que poseen esta entrega de Linux conocida como Ubuntu, al igual que en todas las entregas que derivan de este mismo sistema, se ha hayado una falla a nivel de Kernel que es sumamente importante, la que por cierto ha sido catalogada como de vulnerabilidad gravísima. Lo anterior debería motivar a todos los usuarios que posean el sistema en comento, para que actualicen los sistemas basados en esta entrega de Ubuntu y todos los derivados del mismo para evitar fallos y pérdidas de información importantes.

De acuerdo a todas las informaciones que hasta la fecha han sido posible recibir, se tiene confirmación de las fallas referidas anteriormente y además también se está en conocimiento de la vulnerabilidad existente en los derivados de este sistema conocido como Ubuntu, por lo que varios serán los que tendrán que recurrir a las actualizaciones de manera urgente. En relación a la información recibida el  27 de noviembre del año 2008, se confirma algunas entregas como las conocidas con el nombre de Kubuntu, Xubuntu y Edubunto, también se encuentran con el grave fallo de seguridad y requieren de una actualización urgente.

Tal y como lo hemos repetido en este artículo, con toda la información recolectada, ya se tiene certeza no es una vulnerabilidad exclusiva de Ubuntu, sino que además de todas las versiones finales de Canonical y otras como 6.06 LTS, 7.10, 8.04 LTS y 8.10, las que en definitiva son susceptibles de ser mejoradas mediante la actualización de nuestros sistemas por la vía que el usuario estime conveniente. Con todo, la buena noticia que pueden recibir los usuarios afectados, es el poder contar con una actualización que resuelve la gran mayoria de los problemas que se sucitan a nivel de Kerne, por lo que sólo resta iniciar la actualización de los sistemas pertinentes.

Todos los fallos anteriormente expresados en este artículo, hacen imperiosa la necesidad de una actualización de emergencia, por lo que no hablamos de una recomendación, sino de una necesidad de conseguir resolver las vulnerabilidades detectadas así como también otros problemas que se han aprovechado de resolver de buena manera. Así, todo usuario que posea alguno de los sistemas anteriormente mencionados, para realizar la actualizacióndeberá tomar cualquiera de los dos métodos disponibles en sus sistemas, ya sea desde el gestor de actualizaciones o por la consola de comandos, mediante la ejecución de las siguientes instrucciones:

Sudo aptitude update

sudo aptitude upgrade